Home > Cannot Open > Cannot Open Asio Alesis Firewire Error Code 2

Cannot Open Asio Alesis Firewire Error Code 2

Try the links, they are working for me. The only thing i can think of that could still be affecting it would be the windows sp2, Is this a possibility? Hi Keith, always good to hear from other Sonar users. Only issue is in Windows running under boot camp.The problem doesn't seem confined to a specific windows version (personally tried XP SP2 and SP3, seen reports of Vista).The problem doesn't seem weblink

I recorded, erased, and re-recorded 20 or 25 times just to test it. both ways!! In addition to my Firebox, I've seen reports forEdirol FA-101http://discussions.apple.com/thread.jspa?threadID=1528317&tstart=0Presonus FirestudioM-Audio ProFire 26http://discussions.apple.com/thread.jspa?messageID=7254908�Tascam Fw1082http://discussions.apple.com/thread.jspa?messageID=7274776�The problem does not seem to be about the firewire chipset (I've seen reports of problems with some Except.

Don't expect to be running on battery for too long though. The cable shouldn't be bad, but I have seen stranger things. after inserting the new PCI express firewire card and using those outputs for my Firebox it work flawless.

  1. For some reason my MultiMix control panel sometimes gets reset to 48, maybe I changed it and forgot but regardless, this is where the trouble is if you try and record
  2. hyperpspace playback anyway.
  3. There is a known problem with the RealTec driver that causes 25 or so foreign language files to be re-generated every time the RealTec software is accessed.
  4. I'm dead chuffed.
  5. We all know how pissed off you are because we've been pulling out our hair too but griping about the tech support center doesn't help much.
  6. These may cause crackling/popping and must therefore be eliminated.
  7. As a first step, disable the process KbdMgr.exe, which seems to be yet another incredibly badly written piece of software from Apple.
  8. Haven't received registration validation E-mail?
  9. Is there a solution to my problem or do I call Alesis and complain?

Thanks Emachine #154 randy Max Output Level: -85 dBFS Total Posts : 261 Joined: 2003/11/15 19:52:27 Status: offline RE: Could not open device bus(1F) 2006/07/09 08:15:06 (permalink) How long do you En savoir plus. × Open Menu Close Menu Apple Shopping Bag Apple Mac iPad iPhone Watch TV Music Support Search apple.com Shopping Bag : CommunitiesSign inPostBrowse discussionsContact SupportSearchCommunitiesContact SupportSign inContentPeopleSearch If it is a 1394b then there is a Windows update for XP that increases the speed back to where it should be. I have a PC and a Laptop.

I looked at the irq and i am not sure how to change any settings or even what to change the sttings to. Low latency is critical for audio applications running with small buffers:http://www.thesycon.de/deu/latency_check.shtmlWhen you run this tool for some time, you can probably see sudden spikes of high latencies. rmandelbaum Junior Member Posts: 70Joined: Wed Aug 17, 2011 2:11 pm Hasthanked: 0 time Beenthanked: 0 time Private messageWebsite Top Display posts from previous: All posts1 day7 days2 weeks1 month3 http://homerecording.com/bbs/general-discussions/newbies/alesis-multimix-16-problem-cubase-recognises-but-windows-alesis-doesnt-312526/ Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the

Thinking maybe it was Audition, I loaded Skype. Dell is Windows, so Win7 or XP? I don't know if I am correct or not, but i get the feeling that Alesis are trying to cover-up their product defects, so as to keep it quiet from the You can't even play the tracks when this happens, much less record.

Thanks again. Coming out of the mixer, deafening. Before I got your post, I decided to check for updates on the alesis, and there was an update 1.04 I think, that I hadn't installed. Weird Cubase And Alesis Multimix Problem!

Wierd, I thought, so I played the .wav back with the computer's speakers, some Klipsch Pro Medias, and you could barely hear me talking unless you turned the speakers up. have a peek at these guys Jul 8, 2008 1:00 PM Helpful (0) Reply options Link to this post by D101, D101 Jul 8, 2008 1:57 PM in response to exh Level 1 (0 points) Jul 8, The weird fast playback can be easily reproduced after hitting play and stop a few times. They have not managed to shed any light on the problem, and it appears as if they are unwilling to explain why, after having made three amazing recordings of about 20-25

The PC was built for recording music and the laptop for browsing the internet, they're both of similar spec. (1gb RAM, 40Gb SATA Hard Drive, AMD 2800 processor, Service Pack 2, If you look at the image at www.pmind.com/volume.gif so you can see what I mean. Is there any advantage you know of with using kernel streaming? http://haywirerobotics.com/cannot-open/cannot-open-output-file-permission-denied-code-blocks.html However, the Windows system volume only controls other stuff like Skype.

The firebox has a problem where, on the new MBP, you need to have the power supply plugged in when first starting up; it's nice to not deal with that.* And However i did find a patch n windows that is supposed to fix the sp2 problem that effects 1394 interruptions that are operrating at 400 mbps i wont know until later Of course with MacOS the same settings for Traktor and Firestudio Console work perfectly and the signal runs on two canals.

I still think that the code in Boot Camp may be re-worked to solve some of these problems, but that is pure speculation.

Anyhow... Why don't you list the changes that you made here, that way it might be a help to others. I set up the same song and recorded four simultaineous drum tracks. My MultiMix 8 FireWire worked great, out of the box, plug and play (after installing drivers), I can turn it off and on and off and on and Audition and Windows

Ended up being pretty quick, the short of it is, Focusrite Saffire didn't work, a cheap little thing from Tascam did:http://www.audiomidi.com/FireOne---Firewire-Interface-P9061.aspx(as a very brief review, it's quality is... Now, with it at home and integrated, it sounds pretty good, the output at least is approaching the firebox/828mkII range. The connection to the asio driver panel hangs too. this content It must be a real challenge for them to come up with drivers that reflect all the Firewire boxes out there.

randy They seemed to have updated their troubleshooting on their support page. I set Audition to playback to the mixer, and the sound was great, full and loud. You may want to have monitors connected to the Main mix outputs for better control of the signals when recording and playing back." So I plugged the Klipsch Pro Media speakers Check for an IRQ conflect while you are in Device Manager or in the System Info.

I bought a Multimix8 Firewire a couple of months ago purely for recording drums. All rights reserved. All Rights Reserved. Direct new customers here instead!

Perhaps Apple knows how but it doesn't seem to be a priority for them to enstablish a collaboration. http://i86.photobucket.com/albums/k83/randystarks/DesktopMultiMixControlPanel.jpg http://i86.photobucket.com/albums/k83/randystarks/DesktopSonarAudioOptionsAdvanced.jpg http://i86.photobucket.com/albums/k83/randystarks/DesktopSonarAudioOptionsGeneral.jpg http://i86.photobucket.com/albums/k83/randystarks/LaptopMultiMixControlPanel.jpg http://i86.photobucket.com/albums/k83/randystarks/LaptopSonarAudioOptionsAdvanced.jpg http://i86.photobucket.com/albums/k83/randystarks/LaptopSonarAudioOptionsGeneral.jpg post edited by randy - 2006/09/05 09:10:53 #173 keefykeef Max Output Level: -90 dBFS Total Posts : 1 Joined: 2006/09/04 06:41:26 Status: offline RE: Alesis I recorded a choir back in July lasted a little over 4 hours, stopped started deleated tracks but no problems during the recording. Mixing and mastering services?

Strange, I thought. I believe it is a Sonar problem related to multiple CPUs. Is it a 1394 port or a 1394b port? Any help would be greatly appreciated.

So I will have to do with what I got untill Alesis comes up with something better. Strangely, everything works perfectly and as it should do on my laptop (4 pin firewire) but not on my PC (6 pin firewire). The only thing was the host I used, picturetrunk.com is expanding their site and didn't show up last night. I emailed tech support for both Alesis and Cakewalk 6 months ago, received helpful-sounding responses, but there has been no software fix of any kind.

I plugged it's analog output into the Creative X-Fi in the computer, hit record in Audition, loud sounds were loud quiet sounds were quiet.