Home > Cannot Stat > Cannot Stat ./usr/x11r6/lib64/modules/linux

Cannot Stat ./usr/x11r6/lib64/modules/linux

https://forums.kali.org/ Kali isn't even based on Ubuntu but is based on Debian. Use the fglrx package in the Debian repo... Find recent content on the main index or look in the archives to find all content. Remember me hashcat Forum › Deprecated; Previous versions › General Help « Previous 1 ... 20 21 22 23 24 ... 39 Next » AMD-ATI driver a bit help needed Thread check over here

this is what spits outs after entering amdcccle in the command line. Which I need due to having multiple monitors, or do I? This is not supported by the Ubuntu community in any way. Log in / Register Ubuntuapt package Overview Code Bugs Blueprints Translations Answers Cannot install AMD Radeon Drivers keeps giving me errors Asked by Dubfire on 2016-04-06 Generating package: Debian/etch cp: cannot

cascade9 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cascade9 10-03-2013, 03:39 AM #13 Ac1d Member Registered: Oct 2013 Posts: 39 Everything seemed fine but when I try to run amdcccle or amdconfig I get the following: Code: amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32 So I completely Categories: English, Ubuntu Tags: ATI, graphics, Linux, Ubuntu 0 TrackBacks Listed below are links to blogs that reference this entry: Fix the build problem with ATI drivers on Ubuntu/Gutsy.

  1. Again thanks On Apr 7, 2016 8:52 AM, "actionparsnip" <
  2. Theme created by Justin S. [Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index] fglrx driver v 8.42.3 To: [email protected] Subject: fglrx driver v 8.42.3 From: "Kaloyan M.
  3. Thanks for notifying.
  4. Then tried to install with a distro specific package.
  5. Anyway this is what spits out when trying to enter the command: [email protected]:/home/ac1d/Downloads# ./amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg RedHat/RHEL5 bash: ./amd-driver-installer-catalyst-13-4-x86.x86_64.run: Permission denied Mark PhelpsOctober 1st, 2013, 09:59 PMUbuntu doesn't use rpms; instead, it
  6. Wow, that was a quick fix, great support!
  7. Latest LQ Deal: Linux Power User Bundle Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search
  8. I now have 2 not 3 monitors working on a constant basis, the third comes and goes as it pleases.

ac1d2October 1st, 2013, 10:37 PMI have 2 pcs, one debian, one ubuntu/win7. Probably some symlinking needed. I'm starting to wonder if converting was worth it. I dig into 1500 lines of code that brought me to ./ati-packager in debian distro which was probably just copied from the old version of drivers.

Syntax: sgfxi -N Supported Xorg drivers: ati i128 i740 i810 i810-modesetting intel mga neomagic nv radeon radeonhd sis tdfx vesa vga voodoo Also configures xorg.conf as required. That worked (apparently) and I notice the libglx.so file has been replaced with one installed at the time I was running the ATI installer. Still running into issue having it recognize my 2nd video card and getting the black bar to move to the appropriate screen. The previous non-Catalyst version, 8.42.3, solved a long-standing problem with the ATI proprietary drivers for the first time: not being able to run Compiz or Beryl easily because of lack of

Thanks in advance! « Next Oldest | Next Newest » View a Printable Version Send this Thread to a Friend Subscribe to this thread Forum Jump: Please select one: -------------------- Ac1d View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Ac1d 10-02-2013, 08:02 AM #8 onebuck Moderator Registered: Jan 2005 Location: Midwest Running Debian/wheezy [email protected]:/home/ac1d# uname -r 3.2.0-4-amd64 TemjinOctober 1st, 2013, 10:54 PMfglrx 8.37.6 is ancient (and older than what wheezy offers in its repo). Keep up the good work!

Deb is a good distro but we can't keep wasting our lives it really should be sorted out at the distro team level….but maybe we can all make some progress by Password Debian This forum is for the discussion of Debian Linux. ac1d2October 1st, 2013, 10:44 PMDebian Packages: Debian/sid Debian/unstable Debian/etch Debian/stable Debian/lenny Debian/testing Debian/experimental no Debian/wheezy so I tried Debian/stable and that didn't work, so I gave redhat a try....not really sure Info extracted from: http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.7&product=2.7.4.3.3.3.1&lang=English Hope this helps.

To Top Search Member List Calendar Hello There, Guest! check my blog Powered by Movable Type Open Source This blog is licensed under a Creative Commons License. X3 简体中文 您可以通过以下方式关注我们: 1.微信中直接搜索"深度Linux"公众号 2.使用微信扫描以下二维码 微信 欢迎关注 "深度操作系统" 公众号,使用微信扫描下方二维码即可关注。 IRC Chatroom IRC is one of the most common communication ways in Linux, which provides a similar anonymous chatroom environment. But we ended up with a solution for KALI 64 BIT: sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 sudo dpkg --get-selections | grep

Uncompressing ATI Proprietary Linux Driver-8.42.3.................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Generating package: Debian/etch Package build failed! Click Here to receive this Complete Guide absolutely free. I recently switched from (K)ubuntu, and I don't regret it... http://haywirerobotics.com/cannot-stat/cannot-stat-usr-lib64-fglrx.html Please update those to, because Steam and Playonlinux (Wine) still using those.

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. I suggest you post on the Kali forum. I suggest you post on the Kali forum. > https://forums.kali.org/ > > Kali isn't even based on Ubuntu but is based on Debian. > > -- > If this answers your

Every time I try and configure my monitors it throws out a random error, and when I say random, I mean random.

Truthfully I'm not even sure if its the correct way to do the install but it seems to make sense seeing as I'm having issues with my 32/64 libs, and yes Ryan Larrowe on April 5, 2010 at 2:52 am said: I get this error when trying to build the modules. $ sudo sh make.sh AMD kernel module generator version 2.1 doing amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32 Scanned around on the web for a while looking for a different method of install and found this ./ati-driver-installer-8.37.6-x86.x86_64.run --buildpkg Join our community today!

Debian forums dont have a great user base. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started then it should work. http://haywirerobotics.com/cannot-stat/cannot-stat-no-such-file-or-directory-linux.html Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.

This should fix your issue and hopefully is also compatible with the kernel 3.16.3 we ship with Neptune 4.2. 14.9 is despite the fact numbered this way not packages yet in I started to look after ways to patch it, but I was unlucky with the install after that. :-( Can you patch the driver in the repo? Regards, Kaloyan In case it is interesting below is the output of the installer before it spits the error message: Created directory fglrx-install.U20629 Verifying archive integrity... The driver packages, for all versions, allow you to build .deb packages for a variety of distributions, including Ubuntu/gutsy, like this: $ sh ./ati-driver-installer-8.42.3-x86.x86_64.run --buildpkg Ubuntu/gutsy Unfortunately, on x86_64 (aka amd64),

Uncompressing AMD Catalyst(TM) Proprietary Driver-12.104............................................ .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .............................................. ================================================== =================== AMD Catalyst(TM) Package build utility output: dpkg-buildpackage: source package is fglrx-installer dpkg-buildpackage: source version is 8.42.3-1 dpkg-buildpackage: source changed by ATI Technologies Inc. dpkg-buildpackage: host architecture amd64 dpkg-buildpackage: source version without epoch The screen isn't flickering the way it did with the vesa driver, so something has changed, but windows are slow to move and don't go semi-transparent in the process like they I absolutely hate saying this but in windows this would never happen.

Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Thanks a lot! The fglrx-driver wouldn't install. Linear ModeThreaded Mode Tau Leaping Emmet's ramblings about scientific computing and other stuff Fix the build problem with ATI drivers on Ubuntu/Gutsy By Emmet Caulfield on March 10, 2008 2:03 PM

The "ATI Catalyst™ Display Driver" released in March 26 2009 do not need to kernel sources be downloaded. At this point I quit in frustration and just ran the ATI installer. Get prerequisites: sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4 devscripts lib32gcc1 Since you already have the .run file ready to go, make it executable and that Doing so gives me the following: Code: [email protected]:/home/ac1d/Downloads# sh amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg Debian/stable Created directory fglrx-install.Tw5CX0 Verifying archive integrity...

actionparsnip (andrew-woodhead666) said on 2016-04-07: #5 You are using Kali Linux. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.