Home > Cannot Stat > Cannot Stat X710_64a

Cannot Stat X710_64a

Login Register Forums › General › Neptune › English Sub-Forum › Hardware 1 2 Next » [solved][neptune 4.1]14.4 FGLRX driver in the repo doesn't patched for current kernel Thread You don't understand! The outcome is fat greater or is it? And then just it didn't recognize the driver ? check over here

To Top Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F23 Release Notes F24 That being said how would I go about adding those? amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32 Scanned around on the web for a while looking for a different method of install and found this ./ati-driver-installer-8.37.6-x86.x86_64.run --buildpkg I suggest that you boot into a live system (from an installer on DVD or USB stick) and perform a full file system check on your root file system. a fantastic read

ac1d2October 1st, 2013, 10:37 PMI have 2 pcs, one debian, one ubuntu/win7. Update: I've installed Steam, and Playonlinux, and during that I've found out, that the i386 packages are still the "old" ones in the repo. (Like llibgl1-fglrx-glx:i386 is still 1:14.4~rc1.0.apr17-neptune1). Note: libraries are not searched in other binary packages that do not have any shlibs or symbols file. Bash: /usr/bin/sudo: Input/output error Bash: /use/bin/lsb_release: Input/output error Linux unknown 4.0.0-kalil-amd64 #1 SMP Debian 4.0.4- 1+kali2 (2015-06-03) *86_64 GNU/Linux On Apr 7, 2016 6:52 PM, "Dubfire SA"

  • Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.
  • ac1d2October 1st, 2013, 10:44 PMDebian Packages: Debian/sid Debian/unstable Debian/etch Debian/stable Debian/lenny Debian/testing Debian/experimental no Debian/wheezy so I tried Debian/stable and that didn't work, so I gave redhat a try....not really sure
  • and command run I was aware of something.
  • I have exactly the same problem and ia32-libs are already installed.
  • Installation will not proceed."and one line./amd_dcm64: No supported adapters detectedin fglrx-install.log.Build .rpm packages:# ./amd-driver-installer-15.20.1046-x86.x86_64.run --buildpkg SuSE/SUSE-autodetection.rpm packages are successfully generated.
  • Yes, I usually use (actually, try to use, in case of my notebook ) that drivers from the official site.
  • Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community.
  • Thx xt4mhz on July 29, 2009 at 1:44 pm said: Hi.
  • it could come down to one oddly placed file or missing this or that.
  • I had some problems, so i cant working on linux.

Welcome to join deepin mail list and you can communicate with us by email. (The common language is English) ·deepin users:For general discussion of deepin users. ·deepin developers:For discussion of deepin Do you think that if I change to FC6_32 I would have more chances? I think the problem lies in something to do with the kernels -- on debian the nvidias seem to install with no problem. I suggest you post on the Kali forum. > https://forums.kali.org/ > > Kali isn't even based on Ubuntu but is based on Debian. > > -- > If this answers your

X3 简体中文 您可以通过以下方式关注我们: 1.微信中直接搜索"深度Linux"公众号 2.使用微信扫描以下二维码 微信 欢迎关注 "深度操作系统" 公众号,使用微信扫描下方二维码即可关注。 IRC Chatroom IRC is one of the most common communication ways in Linux, which provides a similar anonymous chatroom environment. Dubfire (dubfiresa) said on 2016-04-27: #6 Alright thanks for your time. Graphics has start on the Intel GPU. http://www.linuxquestions.org/questions/debian-26/amd-driver-installation-help-4175479305/ Get prerequisites: sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4 devscripts lib32gcc1 Since you already have the .run file ready to go, make it executable and that

I hope you can solve this. Running Debian/wheezy [email protected]:/home/ac1d# uname -r 3.2.0-4-amd64 TemjinOctober 1st, 2013, 10:54 PMfglrx 8.37.6 is ancient (and older than what wheezy offers in its repo). In the meantime I swiched back to 3.13.xx kernel, because I was unable to build the fglrx packages from the 14.9 package downloaded from AMD. Anyway this is what spits out when trying to enter the command: [email protected]:/home/ac1d/Downloads# ./amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg RedHat/RHEL5 bash: ./amd-driver-installer-catalyst-13-4-x86.x86_64.run: Permission denied Mark PhelpsOctober 1st, 2013, 09:59 PMUbuntu doesn't use rpms; instead, it

About the general problem.Here there is an assumption that in my case this is because of firmware is not adapted to needed operations under Linux (allocation of memory for GART)... I'll sent you error messages from console. I mean not just working but working great. Running 2 x video cards and 5 monitors is very non standard, which makes finding info and example xorg.conf files a lot harder.

But when i install 'fglrx', result is: Not supported adapters detect! http://haywirerobotics.com/cannot-stat/cannot-stat-zergrush.html Thanks for notifying. Only the three monitors on the 5870 are showing anything, the other two aren't displaying anything. I ran buildpkg on redhat due to there being no debian support in the amd drivers.

Someone forgot to upload them NP Thanks again for the quick response! Truthfully I'm not even sure if its the correct way to do the install but it seems to make sense seeing as I'm having issues with my 32/64 libs, and yes Was hoping this was going to work but no-go. this content Click Here to receive this Complete Guide absolutely free.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc. So it must be the free-drivers-problem. It lets me to skip the part where I have to extract the tar archive, compile the module and load it manually.

If you'd like to contribute content, let us know.

Gary Dale on August 18, 2009 at 1:31 am said: No joy in mudville. Thanks On 7 April 2016 at 19:22, actionparsnip <

Ryan Larrowe on April 5, 2010 at 2:52 am said: I get this error when trying to build the modules. $ sudo sh make.sh AMD kernel module generator version 2.1 doing It complains about a missing folder: Code: Generating package: Debian/stable
cp: cannot stat `/home/dib/catalyst14.9/fglrx-14.301.1001/fglrx-install.JJgixX/x710_64a/*': No such file or directory
Package build failed!
Package build utility output:
dpkg-buildpackage: actionparsnip (andrew-woodhead666) said on 2016-04-07: #5 You are using Kali Linux. http://haywirerobotics.com/cannot-stat/cp-cannot-stat-no-such-file.html On the other hand, i have not been able to install 'fglrx' yet.

However, as earlier, it doesn't really run graphics because of allocation of memory failure (I have came to the initial problem).So, try to build packages for some Debian release (if I'm I absolutely hate saying this but in windows this would never happen. Someone forgot to upload them 10-25-2014, 05:04 PM (This post was last modified: 04-15-2015 09:48 PM by dib.) Post: #9 dib Junior Member Posts: 8 Joined: Oct 2014 Reputation: 0 RE: Now, i've done your suggestions.

thanks for your help, Ettore ettore View Public Profile Find all posts by ettore Tags ati, configure, fc664, pro, x1950 « Previous Thread | Next Thread » Thread Tools Show Printable Thinking about success of das_linux from fglrx driver and Kernel version 4.x, I have tried to manually build and install driver packages corresponding to openSUSE 13.2 (since this is the last Thanks in advance! « Next Oldest | Next Newest » View a Printable Version Send this Thread to a Friend Subscribe to this thread Forum Jump: Please select one: -------------------- Since its a x86/64 package I want to install the x86 first then the 64.

I will let you know what the output of that command is in a hours time. Ac1d View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Ac1d 10-02-2013, 08:02 AM #8 onebuck Moderator Registered: Jan 2005 Location: Midwest The install should go fine and then do the following command: aticonfig --initial -f --adapters=all now reboot.. How did you come up with that?

In order to make them, you should create folder /etc/ati/custom-package and copy Pack/packages/Debian/ati-packager.sh there. Therefore we only packaged 14.6 for now. Tried also openSUSE 11.4 -- 12.3, Ubuntu 12.04, Debian 8 Jessie, the same result.Graphics doesn't start on the discrete AMD card with fglrx driver (tried all 13.8 -- 15.7 versions of Package build utility output: dpkg-buildpackage: source package fglrx-installer dpkg-buildpackage: source version 12.104-1 dpkg-buildpackage: source changed by AMD: Advanced Micro Devices. dpkg-source --before-build fglrx.JupB9b dpkg-buildpackage: host architecture amd64 debian/rules build dh_testdir

Thanks, I remember that I saw that button, just don't know where... :facepalm: Done, not mutch, but may cover some beers, cheers and neptune rulez! :-) 10-25-2014, 03:42 PM Post: #7