Home > Configure Error > Configure Error Cannot Find Libjpeg Support

Configure Error Cannot Find Libjpeg Support

no checking for pgf90... gcc3 checking for gcc... ok checking for objdir... .libs checking for ar... no checking whether we are using the GNU Fortran 77 compiler... Source

no checking for epcf90... yes checking how to recognize dependent libraries... yes > checking whether the g++ linker (/usr/x86_64-suse-linux/bin/ld -m > elf_x86_64) supports shared libraries... If the compilation fails try this, gcc -o conftest -g -O2 conftest.c /usr/lib/libjpeg..so.62 Let know if it passes. https://ubuntuforums.org/archive/index.php/t-1652569.html

This is a REQUIRED dependency. yes checking build system type... yes checking for sys/types.h... yes checking for string.h...

  • Basic Anne Wilson at Mar 16, 2009 at 6:59 pm ⇧ On Monday 16 March 2009 18:36:43 Roger Wells wrote:Anne Wilson wrote:my situation got a little more bizarre.
  • yes checking whether g++ accepts -g...
  • awk checking whether make sets $(MAKE)...
  • GNU/Linux ld.so checking how to hardcode library paths into programs...
  • yes checking for memory.h...

Has any resolution to this occurred. I thought Imight as well follow through the whole kaboodle, but when it got to settingup fax headers it complained (again!) that python-dbus is not installed. yes checking if libtool supports shared libraries... yes checking for unistd.h...

yes checking for a thread-safe mkdir -p... ./install-sh -c -d checking for gawk... ok checking for objdir... .libs checking for ar... Click to unsubscribe: http://www.linkedin.com/e/v16b19-h1m1ah72-6y/vaHqOx4d9y65SHLQjudsNW4O33U6xeC_i6qb5iRca_tSS6L-jnee_f/goo/question142011%40answers%2Elaunchpad%2Enet/20061/I2366764730_1/?hs=false&tok=1gr4uc5oWyHRc1 (c) 2012 LinkedIn Corporation. 2029 Stierlin Ct, Mountain View, CA 94043, USA. yes checking for style of include used by make...

also, I honestly have no clue how to access or find anything in the repos. no checking for pgf90... no checking whether accepts -g... no checking for pgf90...

Please make surethat this dependency is installed before installing or running HPLIP.Checking for dependency: SANE - Scanning library development files...error: NOT FOUND! no checking for fort... The foomatic 7150 driver was never offered to me but Itried it and it seems to work although I don't think faxing does.And scanning still seems fine. GNU checking dependency style of g++...

However,warning: Missing REQUIRED dependency: libusbAny ideas?Maybe you need libjpeg-devel and libusb-devel?Thanks, John and Robert. http://haywirerobotics.com/configure-error/configure-error-cannot-run-bin-sh-support-config-sub.html Trying old algorithm...I saw that too - but then it continued and installed PPD file:foomatic:HP-PhotoSmart_7150-hpijs.ppd. The third said 4x6. Please make sure that thisdependency is installed before installing or running HPLIP.Checking for dependency: libnetsnmp-devel - SNMP networking librarydevelopment files...error: NOT FOUND!

Best Regards Johannes Meixner (jsmeix) said on 2010-04-06: #10 /usr/lib64/libgphoto2.so.2 and /usr/lib64/libgphoto2_port.so.0 are provided by the package libgphoto2 but only for SLED10 (Suse Linux Enterprise Desktop) and not for SLES10 (Suse no checking for pghpf... no checking for efc... have a peek here yes checking whether the g++ linker (/usr/bin/ld) supports shared libraries...

yes checking whether to build static libraries... yes checking if g++ static flag -static works... I don't know but i try to find solution.

yes checking dynamic linker characteristics...

Yes I did run that 3.10.9 file. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Basically all I am doing is getting the -dev package for whatever your error says. no checking for ifc...

I think they were CUPS setup,KPrinter setup and hplip setup. yes checking whether the gcc linker (/usr/bin/ld) supports shared libraries... x86_64-unknown-linux-gnu > checking for style of include used by make... Check This Out However, I did give yum the command for all thosedependencies, and it did find some that I didn't have already, but after thathp-check still listed these:Checking PyQt 4.x version...error: NOT FOUND

Fortunately the device/queue that I installed under CUPS is stillavailable to me.In the case of the C6180 this resulted in all printing going to 4x6 inchpages to a printer that only gcc -E checking for ANSI C header files... no checking for nawk... Where did you get this > information from? > > -- > To answer this request for more information, you can either reply to > this email or enter your reply

Itthen saidwarning: Qt/PyQt 4 initialization failed.error: hp-setup requires GUI support (try running with --qt3). Add it to UserBase -------------- next part -------------- A non-text attachment was scrubbed...