Home > Data Protector > Data Protector Cannot Write To Device 1117

Data Protector Cannot Write To Device 1117

I have logged are case with HP ~1 month ago and they have provided no input.   - Running version 8.1. yes no add cancel older | 1 | .... | 65 | 66 | 67 | (Page 68) | 69 | 70 | 71 | .... | 141 | newer HOME The Database (HP-UX) server has DP Client. Manually copy the programdata directory   3. have a peek here

Start the DP services and verify functionality.   9. I can successfully run the backup for all 4 datafiles bt the fifth one with 300G ends up with these error. 3-SCSI_1_101011f003" Time: 1/15/2010 7:34:50 PM[90:51] Tape0:0:1:0CCannot write to device ([1117] restore IDB3. A few minor details are different but the issue is identical. find more

HTH.Regards,Tawaraja 0 Kudos John Mwangi_1 Occasional Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎01-26-2010 06:27 AM ‎01-26-2010 06:27 By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Contact us about this article Hello Everyone,   Data Protector  is hosting an Online Expert Day on March 4th-5th , 2015!  Mark this on your calendars!     If you are Attempting to patch to version 8.12. - This server was previously successfully upgraded from version 7.0 to version 8.1 - Windows 2008 R2. - Server is running as a VMware virtual machine. 

Are you using DP 5.1 ?If you are at 5.1, do you have re-scan enabled in the drive definition? Logs are identical to what has been posted here. Click the KUDOS! just download L&TT (HP Library and Tape Tools) and use it to test your device. 0 Kudos ilayy Regular Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight

I have tried adding OB2DBD=1 and I have the same error:CANNOT WRITE TO DEVICE ([1117] THE REQUEST COULD NOT BE PERFORMED BECAUSE OF AN I/O DEVICE ERROR.It only happens with one I have built a new server and done the following on each of the tapes that were used in the old environment: Scan drive - Import - Import catalog - changed No.  On a UNIX based systems, you can run the backup from the 'cron' using the 'omnib' command.  I am not aware of a corresponding function on Windows   ==================   Hi thereWe are using DP6.0 on a MSL6000 with 2x SCSI connected drives.All patches are upto date and Removable Storage service is off.Formatting tapes is OK and all backups work until

Anyone got anything helpful here?    I have this exact issue. If you want to learn more, in the GUI, click Help -> Help Topics, and search for "Enhanced Incremental" (include the " marks) 0 0 08/28/14--08:17: Difference between VSS backup and Thanks guysJeremy - We are using SCSI not Fibre.Tiriti - Below is todays entries in the 0b2eventlog.txtWarning 11/25/2008 12:30 OMNITRIG NotEnoughFreeMedia "[138:705] Media pool "Default LTO-Ultrium" contains only 2 free media."Warning that proves somethings wrong with either the NSR or the Device configuration on Data Protector.Check the cables first, restart your equipments, and try to delete the device and reconfiguring it on

  • I've looked at the automated features within the GUI and found some potential flaws:   Post Backup: Run after all D2D jobs so don't think this will help to configure monthly
  • Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Leenknecht Occasional Contributor Options Mark as
  • I have a problem with restore of items from fileserver.
  • Community Data Protector Practitioners Forum CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches
  • But the Window's client still attempts to use other ports when I connect  to our Linux Cell Manager which when I turn on our IPtables the client no longer functions correctly

We are having some difficulties with Data Protector. Install DP A.08.10 (Jan 2014) version of DP. - Execute from GUI using "Run as Administrator" - Logged on to the system as the service account - Service account is a So why are not all sessions available for restore?

0 0 02/18/15--02:07: omnidbcheck -smbf Contact us about this article I have done some Db-Tests. looks like is a HW problem.Post output for #devbra -dev in this client sogexch01.sogester.co.ao Regards Please assign a kudo to this post, if you find it useful. 0 Kudos ilayy Regular

The browsing through the directories takes a very long time. http://haywirerobotics.com/data-protector/hp-data-protector-idb-purge-best-practices.html Go to Solution. 0 Kudos All Forum Topics Previous Topic Next Topic 7 REPLIES KVG Esteemed Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email Hi, I am facing similar problem slot0 drive of MSL 6030 with ultrium 960 never works with the SCSI HBA cards please let me know if you have solution for this If #1 is successful, run a clean installation of DP 8.1, restore my IDB and attempt to patch to 8.123.

If #1 is unsuccessful, repeat the above steps using a server than is not a part of the AD Domain

0 0 08/27/14--19:59: Re: Upgrade Dataprotector 7.0 > 8.10 fails Contact us about this article 1.  Below are the ports configurated in our  IPtables on our Linux 9.02 Cell Manager.    Ports/ Ranges on our cell manager are configured as follows. This way the Windows systems can still use direct (SAN) backup.Check the NSR eventlog for SCSI errors like target resets. http://haywirerobotics.com/data-protector/data-protector-cannot-connect-to-the-scm.html This might solve the issue.Also, make sure the Removable Storage Manager Service is disabled in your Windows Cell Manager.1.

Do you know if it is possible to use the same daisy chain?Thanks. 0 Kudos Marino Meloni_1 Honored Contributor [Founder] Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight The Database server is HP-UX 11i V2Please Help, It is very urgent. I had a similar problem and was solved by updating the host adapter Windows driver, in my case, SCSI adapter.You can try doing a read/write test using HP LT&T.

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner

Install DP 8.12 (DPWINBDL_00812.exe) - Execute from GUI using "Run as Administrator" - Logged on to the system as the service account - Service account is a local (non AD) account Please try the request again. The same version. 0 Kudos abcxyz Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎07-27-2007 07:49 PM ‎07-27-2007 Once a backup is done, it is a canditate for an Object Copy I am also very surprised that this command runs at all Omniobjcopy.exe –session 2014/08/28-01 –sourcedevice d2d_writer0 –targetdevice d2t_tape0

You can generate a support ticket from LT&T if the test fails, if the test is correct, then probably is a data protector specific problem. My IDB now shows all sessions as I expect and the protection is showing permanent. Initialization allowed. [Normal] From: [email protected]"HP:Ultrium 2-SCSI_GOLF" Time: 8/28/2014 3:53:32 PM Tape0:0:3:0 Initializing new medium: "GOLF_MON_A" [Major] From: [email protected]"HP:Ultrium 2-SCSI_GOLF" Time: 8/28/2014 4:04:10 PM [90:51] Tape0:0:3:0 Cannot write to device ([1117] The this contact form This thread has been moved from Tape Libraries and Drives to Data Protector Support and News Forum. - Hp Forum Moderator

0 0 02/16/15--01:08: HP DP 7 select source copy for

I want to transfer this backup to another library in same D2D with block size = 256k. We are going to install a second HBA for the second drive. Thanks.

0 0 02/18/15--01:32: Sessions not available for restore v7.00 Contact us about this article Hi, We lost our old DP media server, DB included before I joined the company. Firmware is update for SCSI driver, for Ultrium and for MSL6030 (LT&T).One LTO drive is working fine but the other one is not working.